Video's spelen niet meer af

Hoii allemaal,

Ik heb dus een probleempje, ik kan geen videos meer kijken op het internet.
Op youtube lukt het wel maar als ik een video open van een andere site speelt ie wel af maar je ziet niks, het wordt helemaal wit. Op facebook gebeurt dit ook…

Weet iemand hoe dit komt en wat ik kan doen, t is heeeeeel vervelend namelijk…

xx

Kon het eerst wel en heb je een adblocker?

Ja het kon eerst wel, wat is adblocker? :flushed:

een programma die ads blockt :cold_sweat:
Op welke sites kan je dan geen video kijken?
Heb je intussen nog iets gedownload?
Misschien heb je wel een programma nodig misschien staat het erbij vermeld.
Of je grafische kaart is gewoon niet goed genoeg.

@ bunnyhop

neee er staat niks, die vierkantje waar de video zich hoort af te spelen wordt wit…

Heb je wel geluid of helemaal niets?

… op welke site is dit dan en heb je nog wat geïnstalleerd in de periode tussen dat alles het wel deed en nu?

Jaa ik heb wel geluid, en als ik nog even naar beneden scroll zie ik 1 seconde ofzo die beeld

oeps…

-

Alle sites, bewegende reclames enzo kan ik ook niet zien. En google maps wordt zwart… Nee ik heb niks geinstalleerd…

Ga hierheen en download de nieuwste versie.

flash player download

Duidelijke titel aub

@ bunnyhop

Ik heb het gedownload, maar het is nog steeds zo :frowning_face:

@Phaedra

oow sorrryy :slightly_smiling_face:

@bunnyhop

Ooooww hij doet het nu wel als ik volledige scherm doee :grinning:

Heeeel erg bedanktt omg ik ben echt blijjj dankjedankjedankje :grinning:

Hij zou het normaal ook moeten doen, misschien moet je even refreshen maar advertenties en filmpjes hebben vaak flash player nodig en die moet je ook regelmatig updaten :wink: