Problemen met geluid uit mijn laptop ?

gisteren ging ik the lovely bones kijken, maar ik zat in de woonkamer dus ik had oordopjes in mijn laptop gedaan. nou, dat kon ik dus helemaal goed horen enzo. toen de film was afgelopen heb ik de oordopjes eruit gehaald en startte ik een liedje van youtube op, maar er kwam geen geluid meer uit mijn computer! ik kon het alleen via mijn oordopjes luisteren.

weet iemand hoe ik dit moet oplossen, het is namelijk zwaar kut. 0.o

Ga eens naar je configuratiescherm > Help > Help en ondersteuning > Geluid, spraak en audioapparaten > probleemoplosser voor geluiden.

Via google kun je uitkomen op allerlei forums, daar leer ik het meeste van en wordt het ook duidelijk uitgelegd.

kan niet bij mij ? en ik ben echt slecht in googlen, weet nooit wat ik in moet typen. =.= help?

Typ in: Geluid op laptop doet het niet.

Ik weet niet welk besturingssysteem je hebt, dus kan ik je niet van een afstand helpen. Ik heb zelf Windows XP, en bij mij werkt dat zo.
Succes ermee!

upppppp. nog even verdere info:

gister toen ik mijn koptelefoon aansloot kreeg ik rechts onderin dat balkje een rood speakertje. toen ik de koptelefoon eruit haalde bleef het gewoon staan. hoe krijg ik die weg, ik denk dat het dan wel lukt. heb al van alles geprobeerd en van google word ik ook niet wijzer. =(

Wat gebeurd er als je op dat rode speakertje klikt? Krijg je dan geen menu ofzo?

Wat voor laptop heb je en heb je windows? of heb je dat verschrikkelijke vista. :grinning_face_with_smiling_eyes:

@Babylove: ja dan krijg ik een menu maar ik kan het nergens veranderen!

lisawesome: ik heb een medion met windows.

Euhm oke, dus je hebt de instellingen al gecheckt van je geluid?
Je gebruikt geen extra boxen die je in je laptop plugged?

ja,

nee. :grinning:

Staat het niet op mute? Dit is de meest voorkomende fout :grinning_face_with_smiling_eyes:

haha nee zo dom ben ik niet :stuck_out_tongue:

Opnieuw opstarten?

Maar als je bijv liedjes op je computer afspeelt, dus geen youtube doet hij het ook niet?

oke, ik heb het nu helemaal verkracht. ik heb mijn luidspeakers verwijderd ofzoiets. &A6*&ê#*&w& snap er geen kut meer van :stuck_out_tongue:

ik heb nu alleen nog realtek digital output, mijn speakers heb ik prongeluk verwijderd. nu doet het geluid het ook niet meer door oordopjes, ik hoor nu sowieso helemaal niks meer.

Doe dan systeemherstel? Dan krijg je die vast terug.

waar kan ik dat vinden ?

ik ben echt wanhopig :stuck_out_tongue:

  • U drukt op start.
    • Gaat naar programma’s.
    • Vervolgens naar Bureau Accessoires.
    • Systeemwerkset.
    • En vervolgens klikt u op “systeemherstel” om het programma op te starten.

Bron :slightly_smiling_face:

ik ga het eens proberen :stuck_out_tongue: