Probleem installeren iTunes

Ik hoop dat iemand me kan helpen :grinning:
Ik heb namelijk net iTunes geïnstalleerd, alleen krijg ik als ik de iTunes store probeer te openen een scherm met:
“Nieuwere versie van QuickTime vereist. Versie 7.6.2 van QuickTime is geïnstalleerd, maar iTunes vereist QuickTime versie 7.6.4 of hoger. Deïnstalleer iTunes en installeer iTunes vervolgens opnieuw.”

Ik heb iTunes weer gedeïnstalleerd en heb nu QuickTime 7.6.6. Daarna heb ik iTunes weer opnieuw geïnstalleerd, maar ik krijg weer hetzelfde scherm! Iemand een idee hoe ik dit kan oplossen?

Thanks in advance :grinning:

Iemand die me kan helpen? (A)

Ik zou het allebei verwijderen en dan tegelijk opnieuw installeren? Dan doet ie t bij mij wel altijd ookal deed ie het eerst niet…

Ok bedankt! Ik ga het proberen :slightly_smiling_face: