McAfee

Hallo wereldbewoners,

Ik heb een probleem: Ik heb op mijn computer McAfee AntivirusPlus, en die deed het altijd gewoon goed. Maar nu heb ik laatst IE 9 gedownload, en nu krijg ik dit als ik mijn McAfee opstart:
Mijn Realtime scan is uitgeschakeld, dus ik klik op inschakelen. en dan ik krijg ik 1 seconde het beeld met volledige scan uitvoeren, en dan kan ik daar op eten, maar daarna gaat ie terug naar dat vorige scherm, of krijg ik een foutmelding!

Kan iemand me helpen?

Ik zou het niet weten, heb vanaf het begin af aan McAfee er vanaf gegooid omdat ik er echt niet mee om kon gaan :’)
zie dit maar als een up.

MCAfee is een drama,
Vorig jaar is mijn hele laptop erdoor gecrasht, ze hadden een fout gemaakt bij Mcafee, waardoor zo ong. alle pc’s crashte, maar omdat mijne 8 jaar oud was, kreeg ik hem ook niet meer normaal aan de praat, ik was/ben alles kwijt, en hij is supersloom. Maar ik zou het niet weten, heb je wel internet verbinding?
Zie dit maar als een up, net als LEVITATE;p

Ah, ik heb McAfee nog geen jaar, dus daar heb ik wel geluk mee, en ik heb wel internet. Er is niks anders waar ik problemen mee heb

Ik heb McAfee van onze vorige computer af gegooid. Werkt echt voor geen kloot zeg.
En ik zie dat dit probleem veel voorkomt ja als ik het intyp op google.
Kijk eens wat je hier aan hebt:
http://forum.computertotaal.nl/phpBB/viewtopic.php?t=198649
http://www.pcwebplus.nl/p…php?f=33&t=3955&start=15
http://www.pchelpforum.nl/viewthread.php?tid=47383

Ik heb het ook. Heb nu maar avg gedownload.